	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://whatsnew2day.com/xmlrpc.php"/>

		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>More Polls Show Massive Lead Of Up To 28-POINTS For Labour</title>
<meta name="description" content="By James Tapsfield Political Editor for Mailonline"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More Polls Show Massive Lead Of Up To 28-POINTS For Labour" />
<meta property="og:description" content="By James Tapsfield Political Editor for Mailonline" />
<meta property="og:url" content="https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/" />
<meta property="og:site_name" content="WhatsNew2Day" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsNew2Da/" />
<meta property="article:tag" content="28POINTS" />
<meta property="article:tag" content="Boris Johnson" />
<meta property="article:tag" content="Conservatives" />
<meta property="article:tag" content="daily mail" />
<meta property="article:tag" content="Keir Starmer" />
<meta property="article:tag" content="labour" />
<meta property="article:tag" content="lead" />
<meta property="article:tag" content="Liz Truss" />
<meta property="article:tag" content="massive" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="polls" />
<meta property="article:tag" content="show" />
<meta property="article:section" content="US" />
<meta property="og:updated_time" content="2022-10-03T16:47:59+00:00" />
<meta property="og:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="419" />
<meta property="og:image:alt" content="Research by Redfield &amp; Wilton Strategies found a staggering 28 point lead with Keir Starmer&#039;s party supported by 52 per cent of the public" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-03T16:43:48+00:00" />
<meta property="article:modified_time" content="2022-10-03T16:47:59+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="More Polls Show Massive Lead Of Up To 28-POINTS For Labour" />
<meta name="twitter:description" content="By James Tapsfield Political Editor for Mailonline" />
<meta name="twitter:site" content="@whatsn2day" />
<meta name="twitter:creator" content="@whatsn2day" />
<meta name="twitter:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jacky" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whatsnew2day.com/#organization","name":"WhatsNew2Day","url":"https://whatsnew2day.com","email":"contact@whatsnew2day.com","logo":{"@type":"ImageObject","@id":"https://whatsnew2day.com/#logo","url":"https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png","contentUrl":"https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png","caption":"WhatsNew2Day","inLanguage":"en-US","width":"363","height":"139"}},{"@type":"WebSite","@id":"https://whatsnew2day.com/#website","url":"https://whatsnew2day.com","name":"WhatsNew2Day","publisher":{"@id":"https://whatsnew2day.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&amp;ssl=1","url":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&amp;ssl=1","width":"634","height":"419","caption":"Research by Redfield &amp; Wilton Strategies found a staggering 28 point lead with Keir Starmer's party supported by 52 per cent of the public","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://whatsnew2day.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://whatsnew2day.com/u-s/","name":"US"}},{"@type":"ListItem","position":"3","item":{"@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/","name":"More polls show massive lead of up to 28-POINTS for Labour"}}]},{"@type":"WebPage","@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#webpage","url":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/","name":"More Polls Show Massive Lead Of Up To 28-POINTS For Labour","datePublished":"2022-10-03T16:43:48+00:00","dateModified":"2022-10-03T16:47:59+00:00","isPartOf":{"@id":"https://whatsnew2day.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&amp;ssl=1"},"inLanguage":"en-US","breadcrumb":{"@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#breadcrumb"}},{"@type":"Person","@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#author","name":"Jacky","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c07a469a9f2369a51904100ec8b4c726?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/c07a469a9f2369a51904100ec8b4c726?s=96&amp;d=mm&amp;r=g","caption":"Jacky","inLanguage":"en-US"},"worksFor":{"@id":"https://whatsnew2day.com/#organization"}},{"@type":"NewsArticle","headline":"More Polls Show Massive Lead Of Up To 28-POINTS For Labour","datePublished":"2022-10-03T16:43:48+00:00","dateModified":"2022-10-03T16:47:59+00:00","articleSection":"US","author":{"@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#author"},"publisher":{"@id":"https://whatsnew2day.com/#organization"},"description":"By James Tapsfield Political Editor for Mailonline","copyrightYear":"2022","copyrightHolder":{"@id":"https://whatsnew2day.com/#organization"},"name":"More Polls Show Massive Lead Of Up To 28-POINTS For Labour","@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#richSnippet","isPartOf":{"@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#webpage"},"image":{"@id":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51"/>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="WhatsNew2Day"/>
<meta property="og:url" content="https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/"/>
<meta property="og:title" content="More polls show massive lead of up to 28-POINTS for Labour"/>
<meta property="og:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&amp;ssl=1"/>
<meta property="article:section" content="US"/>
<meta property="article:tag" content="show"/>
<meta property="og:description" content="            Multiple polls show massive lead of up to 28 POINTS for Labor after &#039;mini-budget&#039; sparks market chaos and mortgage fears... as Kwasi Kwarteng urges Tories to focus on reviving economySeveral polls have shown a massive advantage for Labor "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/"/>
<meta name="twitter:title" content="More polls show massive lead of up to 28-POINTS for Labour"/>
<meta name="twitter:description" content="            Multiple polls show massive lead of up to 28 POINTS for Labor after &#039;mini-budget&#039; sparks market chaos and mortgage fears... as Kwasi Kwarteng urges Tories to focus on reviving economySeveral polls have shown a massive advantage for Labor "/>
<meta name="twitter:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&amp;ssl=1"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="WhatsNew2Day &raquo; Feed" href="https://whatsnew2day.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WhatsNew2Day &raquo; Comments Feed" href="https://whatsnew2day.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WhatsNew2Day &raquo; Stories Feed" href="https://whatsnew2day.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatsnew2day.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://whatsnew2day.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://whatsnew2day.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/style-7.11.0.min.css?ver=7.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-news-insider-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/styles/news-insider/style.min.css?ver=7.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-243875717-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["whatsnew2day.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-243875717-1", {"anonymize_ip":true});
gtag("config", "G-E1LFGGTTHC");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://whatsnew2day.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsnew2day.com/wp-json/wp/v2/posts/2561209" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsnew2day.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsnew2day.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://whatsnew2day.com/?p=2561209' />
<link rel="alternate" type="application/json+oembed" href="https://whatsnew2day.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsnew2day.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- FIFU: social tags for featured image (begin) -->
<meta property="og:image" content="https://whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg" />
<!-- FIFU: social tags for featured image (end) --><meta property="og:title" content='More polls show massive lead of up to 28-POINTS for Labour' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='More polls show massive lead of up to 28-POINTS for Labour' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg" /><meta name="generator" content="Site Kit by Google 1.84.0" /><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.0.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.12"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/whatsnew2day-network/loader.js');
</script><style>img#wpstats{display:none}</style>
	<meta name="bm-site-verification" content="049ffe5a01dd8611bd51749d302d289900f2d386">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141212364-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-141212364-1');
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "asqp5m1mii");
</script>
<meta name="google-site-verification" content="UH0EDR_elBdOWLwZfC_G_fR3jsdr21t-OL1O-sNJqu4" />
<meta name="getlinko-verify-code" content="getlinko-verify-90403d30ddf6f5672fb1c84ceb0fb9076a4f8596"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y9P3ZKWYK1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y9P3ZKWYK1');
</script>
<script src="https://video-serve.com/vidjs?tid=966121"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6622305925836088" crossorigin="anonymous"></script>			<link rel="shortcut icon" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script id="google_gtagjs" src="https://whatsnew2day.com/?local_ga_js=0a835b5094b145afdba79987e98999bc" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-141212364-1', {} );
</script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel='stylesheet' id='7.11.0-1664837954' href='https://whatsnew2day.com/wp-content/bs-booster-cache/adb7328aaf63154d12cebccfba8fb10e.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2561209 single-format-standard bs-theme bs-publisher bs-publisher-news-insider active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-prim-cat-234 single-cat-234  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-d" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://whatsnew2day.com/">
							<img src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day.png"
							     alt="WhatsNew2Day">
						</a>
					</div>
										<div class="site-name">WhatsNew2Day</div>
									<div class="site-description">Latest News And Breaking Headlines</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://whatsnew2day.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-2317336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317336"><a href="https://whatsnew2day.com">Home</a></li>
<li id="menu-item-2317331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-234 better-anim-fade menu-item-2317331"><a href="https://whatsnew2day.com/u-s/">US</a></li>
<li id="menu-item-2317316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-235 better-anim-fade menu-item-2317316"><a href="https://whatsnew2day.com/australia/">Australia</a></li>
<li id="menu-item-2319022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33675 better-anim-fade menu-item-2319022"><a href="https://whatsnew2day.com/china/">China</a></li>
<li id="menu-item-2317326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-2317326"><a href="https://whatsnew2day.com/politics/">Politics</a></li>
<li id="menu-item-2317332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-233 better-anim-fade menu-item-2317332"><a href="https://whatsnew2day.com/world/">World</a></li>
<li id="menu-item-2319014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33674 better-anim-fade menu-item-2319014"><a href="https://whatsnew2day.com/california/">California</a></li>
<li id="menu-item-2317317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-2317317"><a href="https://whatsnew2day.com/business/">Business</a></li>
<li id="menu-item-2317319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-2317319"><a href="https://whatsnew2day.com/entertainment/">Entertainment</a></li>
<li id="menu-item-2317323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-2317323"><a href="https://whatsnew2day.com/health/">Health</a></li>
<li id="menu-item-2319032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33678 better-anim-fade menu-item-2319032"><a href="https://whatsnew2day.com/crime/">Crime</a></li>
<li id="menu-item-2317329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-2317329"><a href="https://whatsnew2day.com/tech/">Tech</a></li>
<li id="menu-item-2499036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-91 better-anim-fade menu-item-2499036"><a href="https://whatsnew2day.com/sport/">Sports</a></li>
<li id="menu-item-2317322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-2317322"><a href="https://whatsnew2day.com/gaming/">Gaming</a></li>
<li id="menu-item-2317318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-111 better-anim-fade menu-item-2317318"><a href="https://whatsnew2day.com/education/">Education</a></li>
<li id="menu-item-2317320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-2317320"><a href="https://whatsnew2day.com/fashion/">Fashion</a></li>
<li id="menu-item-2317321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-180 better-anim-fade menu-item-2317321"><a href="https://whatsnew2day.com/finance/">Finance</a></li>
<li id="menu-item-2317324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-2317324"><a href="https://whatsnew2day.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2317327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79 better-anim-fade menu-item-2317327"><a href="https://whatsnew2day.com/science/">Science</a></li>
<li id="menu-item-2317330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-65 better-anim-fade menu-item-2317330"><a href="https://whatsnew2day.com/travel/">Travel</a></li>
<li id="menu-item-2319015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28639 better-anim-fade menu-item-2319015"><a href="https://whatsnew2day.com/environment/">Environment</a></li>
<li id="menu-item-2319016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28045 better-anim-fade menu-item-2319016"><a href="https://whatsnew2day.com/economy/">Economy</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
				</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, October 3, 2022</span>
					</li>
					<li id="menu-item-2317356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317356"><a href="https://whatsnew2day.com">Home</a></li>
<li id="menu-item-2317351" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317351"><a href="https://whatsnew2day.com/contact/">Contact</a></li>
<li id="menu-item-2317352" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317352"><a href="https://whatsnew2day.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2368228" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2368228"><a href="https://9breakingnews.com/">9 Breaking News</a></li>
<li id="menu-item-2318694" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2318694"><a href="https://nybreaking.com">Ny Breaking</a></li>
<li id="menu-item-2552240" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2552240"><a href="https://cerespost.com/">Ceres Post</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://whatsnew2day.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day.png"
			     alt="WhatsNew2Day"  data-bsrjs="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"  />

			<span class="site-title">WhatsNew2Day - Latest News And Breaking Headlines</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="vmt vmt-pubadban vmt-show-desktop vmt-show-tablet-portrait vmt-show-tablet-landscape vmt-show-phone vmt-loc-header_aside_logo vmt-align-right vmt-column-1 vmt-clearfix no-bg-box-model"><div id="vmt-1905690-645435822" class="vmt-container vmt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="1905690" data-type="custom_code"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308"
     crossorigin="anonymous"></script>
<!-- wt header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="9281354103"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317336"><a href="https://whatsnew2day.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-234 better-anim-fade menu-item-2317331"><a href="https://whatsnew2day.com/u-s/">US</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-235 better-anim-fade menu-item-2317316"><a href="https://whatsnew2day.com/australia/">Australia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33675 better-anim-fade menu-item-2319022"><a href="https://whatsnew2day.com/china/">China</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-2317326"><a href="https://whatsnew2day.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-233 better-anim-fade menu-item-2317332"><a href="https://whatsnew2day.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33674 better-anim-fade menu-item-2319014"><a href="https://whatsnew2day.com/california/">California</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-2317317"><a href="https://whatsnew2day.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-2317319"><a href="https://whatsnew2day.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-2317323"><a href="https://whatsnew2day.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33678 better-anim-fade menu-item-2319032"><a href="https://whatsnew2day.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-2317329"><a href="https://whatsnew2day.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-91 better-anim-fade menu-item-2499036"><a href="https://whatsnew2day.com/sport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-2317322"><a href="https://whatsnew2day.com/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-111 better-anim-fade menu-item-2317318"><a href="https://whatsnew2day.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-2317320"><a href="https://whatsnew2day.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-180 better-anim-fade menu-item-2317321"><a href="https://whatsnew2day.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-2317324"><a href="https://whatsnew2day.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79 better-anim-fade menu-item-2317327"><a href="https://whatsnew2day.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-65 better-anim-fade menu-item-2317330"><a href="https://whatsnew2day.com/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28639 better-anim-fade menu-item-2319015"><a href="https://whatsnew2day.com/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28045 better-anim-fade menu-item-2319016"><a href="https://whatsnew2day.com/economy/">Economy</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://whatsnew2day.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://whatsnew2day.com/" itemprop="url" rel="home">
											<img src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"
						     alt="WhatsNew2Day"  data-bsrjs="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://whatsnew2day.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://whatsnew2day.com/u-s/" ><span itemprop="name">US</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">More polls show massive lead of up to 28-POINTS for Labour</span><meta itemprop="item" content="https://whatsnew2day.com/more-polls-show-massive-lead-of-up-to-28-points-for-labour/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-2561209" class="post-2561209 post type-post status-publish format-standard has-post-thumbnail  category-u-s tag-28points tag-boris-johnson tag-conservatives tag-daily-mail tag-keir-starmer tag-labour tag-lead tag-liz-truss tag-massive tag-news tag-polls tag-show single-post-content ">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">More polls show massive lead of up to 28-POINTS for Labour</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div><div class="post-meta single-post-meta">
			<a href="https://whatsnew2day.com/author/jacky/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Jacky</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-10-03T16:43:48+00:00">On <b>Oct 3, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
									</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-13">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=More polls show massive lead of up to 28-POINTS for Labour&url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F&title=More polls show massive lead of up to 28-POINTS for Labour" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=More polls show massive lead of up to 28-POINTS for Labour %0A%0A https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F&media=https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&ssl=1&description=More polls show massive lead of up to 28-POINTS for Labour" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=More polls show massive lead of up to 28-POINTS for Labour&body=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308"
     crossorigin="anonymous"></script>
<!-- wt1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="6487955213"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="js-article-text">
<h2>Multiple polls show massive lead of up to 28 POINTS for Labor after &#8216;mini-budget&#8217; sparks market chaos and mortgage fears&#8230; as Kwasi Kwarteng urges Tories to focus on reviving economy</h2>
<ul class="mol-bullets-with-font">
<li class="class"><strong>Several polls have shown a massive advantage for Labor in the wake of the mini-budget</strong></li>
<li class="class"><strong>Redfield &amp; Wilton surveys found the gap between the main parties to be 28 points</strong></li>
<li class="class"><strong>Kwasi Kwarteng has urged the Tories to focus on reviving the post-tax economy </strong></li>
</ul>
<p class="author-section byline-plain">By James Tapsfield Political Editor for Mailonline </p>
<p class="byline-section"><span class="article-timestamp article-timestamp-published"> <span class="article-timestamp-label">Published:</span>     17:41, 3 October 2022  </span>    | <span class="article-timestamp article-timestamp-updated"> <span class="article-timestamp-label">Up to date:</span>     17:43, 3 October 2022  </span> </p>
<p> <!-- ad: https://mads.dailymail.co.uk/v8/gb/news/none/article/other/para_top.html --> <!-- CWV --><!--[if !IE]&gt;&gt;-->  &lt;!&#8211; <!--[if IE]&gt;--></p>
<p> <!--[if !IE]&gt;&gt;-->  &lt;!&#8211;<!--[if IE]&gt;--></p>
<p> <!--[if !IE]&gt;&gt;-->   &lt;!&#8211;<!--[if gte IE 8]&gt;&gt;-->  &lt;!&#8211;  <!--[if IE 8]&gt;--></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="4983301854"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p> <!--[if IE 9]&gt;--></p>
<p> <!--[if IE]&gt;--></p>
<p> <!--[if !IE]&gt; -->  &lt;!&#8211;</p>
<p>   <!-- SiteCatalyst code version: H.20.3.
    Copyright 1997-2009 Omniture, Inc. More info available at
    http://www.omniture.com -->  </p>
<p>         <!-- End SiteCatalyst code version: H.20.3. -->  <!--[if IE]&gt;--></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308"
     crossorigin="anonymous"></script>
<!-- wt3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="4113869477"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p> <!--[if !IE]&gt; -->   &lt;!&#8211;<!--[if IE]&gt;--></p>
<p> <!--[if !IE]&gt; -->    &lt;!&#8211;    <!-- CWV --></p>
<div>
<p class="mol-para-with-font">Several opinion polls showed Labor with massive leads tonight after the &#8216;mini-Budget&#8217; sparked chaos in markets and fears of mortgages spiraling out of control.</p>
<p class="mol-para-with-font">Research by Redfield &amp; Wilton Strategies found a staggering 28 point lead, with Keir Starmer&#8217;s party supported by 52 per cent of the public.</p>
<p class="mol-para-with-font">It was an increase of six points compared to last week, while the Conservatives fell five to just 24 per cent. </p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="8884458464"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="mol-para-with-font">Worryingly for Liz Truss, less than a month after she came in at No 10, she was 14 points behind Sir Keir on who would make the best Prime Minister &#8211; a worse rating than Boris Johnson during Partygate.     </p>
<p class="mol-para-with-font">A separate survey by Savanta was almost as bad, recording a 25-point gap between the main parties.  Either would be enough for a huge Labor landslide, and comes hot on the heels of others suggesting the gap is as much as 33 points. </p>
<p class="mol-para-with-font">The grim results came as Kwasi Kwarteng tried to laugh off the extraordinary setback to plans to scrap the top tax rate &#8211; which came after the polls were taken &#8211; when he delivered his Tory conference speech.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap">  </div>
<p>  <img id="i-e9f9dd1e9aceef5a" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C419&#038;ssl=1" height="419" width="634" alt="Research by Redfield &amp; Wilton Strategies found a staggering 28 point lead with Keir Starmer&#039;s party supported by 52 per cent of the public" class="blkBorder img-share jetpack-lazy-image" title="More polls show massive lead of up to 28-POINTS for Labour 1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C419&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-e9f9dd1e9aceef5a" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C419&#038;ssl=1" height="419" width="634" alt="Research by Redfield &amp; Wilton Strategies found a staggering 28 point lead with Keir Starmer&#039;s party supported by 52 per cent of the public" class="blkBorder img-share" title="More polls show massive lead of up to 28-POINTS for Labour 1" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Research by Redfield &amp; Wilton Strategies found a staggering 28 point lead with Keir Starmer&#8217;s party supported by 52 per cent of the public</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-5e1cf6c5e9ac32ea" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_458_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C386&#038;ssl=1" height="386" width="634" alt="A separate survey by Savanta was almost as bad, recording a 25-point gap between the main parties" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="More polls show massive lead of up to 28-POINTS for Labour 2" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_458_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C386&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" id="i-5e1cf6c5e9ac32ea" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_458_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C386&#038;ssl=1" height="386" width="634" alt="A separate survey by Savanta was almost as bad, recording a 25-point gap between the main parties" class="blkBorder img-share" style="max-width:100%" title="More polls show massive lead of up to 28-POINTS for Labour 2" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-5e1cf6c5e9ac32ea" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_458_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C386&#038;ssl=1" height="386" width="634" alt="A separate survey by Savanta was almost as bad, recording a 25-point gap between the main parties" class="blkBorder img-share jetpack-lazy-image" title="More polls show massive lead of up to 28-POINTS for Labour 3" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_458_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C386&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" id="i-5e1cf6c5e9ac32ea" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_458_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C386&#038;ssl=1" height="386" width="634" alt="A separate survey by Savanta was almost as bad, recording a 25-point gap between the main parties" class="blkBorder img-share" title="More polls show massive lead of up to 28-POINTS for Labour 3" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">A separate survey by Savanta was almost as bad, recording a 25-point gap between the main parties</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308"
     crossorigin="anonymous"></script>
<!-- wt1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="6487955213"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<p class="mol-para-with-font">The chancellor railed &#8216;what a day&#8217; as he started his address to the Birmingham faithful &#8211; before appealing to them to &#8216;move on&#8217; with &#8216;no more distractions&#8217;.</p>
<p class="mol-para-with-font">His appearance came after a tumultuous 24 hours in which the Chancellor and Prime Minister Liz Truss had first defended their decision to scrap the 45p top income tax, then capitulated to widespread opposition and reinstated it.</p>
<p class="mol-para-with-font">Sir.  Kwarteng has had to tear up his text following the intense political drama overnight that saw him drop the commitment for people earning more than £150,000 a year after it became clear dozens of MPs would refuse to support the move in the Commons.</p>
<p class="mol-para-with-font">But watched over by the Prime Minister, he quickly went on the attack this evening as he lashed out at the &#8216;slow controlled decline&#8217; under his predecessor Rishi Sunak.</p>
<p class="mol-para-with-font">&#8216;What a day.  It has been hard, but we have to focus on the job, he says.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308"
     crossorigin="anonymous"></script>
<!-- wt1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="6487955213"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="mol-para-with-font">&#8216;We have to move on.  No more distractions.  We have a plan and we must go ahead and deliver it.  This is what the public expects from the government.&#8217;</p>
<p class="mol-para-with-font">He sought to portray the Conservative Party as &#8216;serious custodians of the public purse&#8217;, saying: &#8216;There is no way to higher sustainable growth without fiscal responsibility.</p>
<p class="mol-para-with-font">&#8216;Conservatives have always known this and we still know it.  And it is because we are conservative that we remain absolutely committed to being serious stewards of the public purse.  This is what defines us and sets us apart from the Labor Party.&#8217;</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-1b856104734362b3" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_2_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="The grim results came as Kwasi Kwarteng tried to laugh off the extraordinary setback to plans to scrap the top tax rate when he delivered his Tory conference speech" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="More polls show massive lead of up to 28-POINTS for Labour 4" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_2_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C423&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" id="i-1b856104734362b3" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_2_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="The grim results came as Kwasi Kwarteng tried to laugh off the extraordinary setback to plans to scrap the top tax rate when he delivered his Tory conference speech" class="blkBorder img-share" style="max-width:100%" title="More polls show massive lead of up to 28-POINTS for Labour 4" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-1b856104734362b3" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_2_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="The grim results came as Kwasi Kwarteng tried to laugh off the extraordinary setback to plans to scrap the top tax rate when he delivered his Tory conference speech" class="blkBorder img-share jetpack-lazy-image" title="More polls show massive lead of up to 28-POINTS for Labour 5" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_2_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C423&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" id="i-1b856104734362b3" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/1664815675_2_More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="The grim results came as Kwasi Kwarteng tried to laugh off the extraordinary setback to plans to scrap the top tax rate when he delivered his Tory conference speech" class="blkBorder img-share" title="More polls show massive lead of up to 28-POINTS for Labour 5" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">The grim results came as Kwasi Kwarteng tried to laugh off the extraordinary setback to plans to scrap the top tax rate when he delivered his Tory conference speech</p>
</div>
</div>
<p>            <!-- ad: https://mads.dailymail.co.uk/v8/gb/news/none/article/other/inread_player.html --></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308"
     crossorigin="anonymous"></script>
<!-- wt3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="4113869477"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="column-content cleared">
<div class="shareArticles">
<h3 class="social-links-title">Share or comment on this article: </h3>
</p></div></div></div>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'taboola-below-article-thumbnails', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> <!-- AI CONTENT END 1 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-13">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=More polls show massive lead of up to 28-POINTS for Labour&url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F&title=More polls show massive lead of up to 28-POINTS for Labour" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=More polls show massive lead of up to 28-POINTS for Labour %0A%0A https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F&media=https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/More-polls-show-massive-lead-of-up-to-28-POINTS-for.jpg?fit=634%2C419&ssl=1&description=More polls show massive lead of up to 28-POINTS for Labour" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=More polls show massive lead of up to 28-POINTS for Labour&body=https%3A%2F%2Fwhatsnew2day.com%2Fmore-polls-show-massive-lead-of-up-to-28-points-for-labour%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://whatsnew2day.com/anthony-bourdain-never-stopped-drinking-and-hated-who-he-had-become-author-of-biography-claims/" rel="prev">Anthony Bourdain &#8216;never stopped drinking&#8217; and &#8216;hated who he had become&#8217;, author of biography claims</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://whatsnew2day.com/optical-biosensing-through-a-toy-microscope-over-a-surface-rainbow-chip/" rel="next">Optical biosensing through a toy microscope over a surface &#8216;rainbow&#8217; chip</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s9 multi-tab">

					<a href="#relatedposts_1156334834_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1156334834_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1156334834_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1156334834_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-2561656 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a  title="Sue Neill-Fraser murder case: Killer released on parole 13 years after death of partner Bob Chappell" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/09/Susan-Neill-Fraser-granted-parole-after-13-years-in-jail-for.jpg?resize=210%2C136&ssl=1);" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/09/Susan-Neill-Fraser-granted-parole-after-13-years-in-jail-for-279x220.jpg"					class="img-holder" href="https://whatsnew2day.com/sue-neill-fraser-murder-case-killer-released-on-parole-13-years-after-death-of-partner-bob-chappell/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/sue-neill-fraser-murder-case-killer-released-on-parole-13-years-after-death-of-partner-bob-chappell/" title="Sue Neill-Fraser murder case: Killer released on parole 13 years after death of partner Bob Chappell">
			<span class="post-title">
				Sue Neill-Fraser murder case: Killer released on parole 13 years after death of&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-2561648 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a  alt="A father visiting his son at Marist College in Poughkeepsie, New York for family weekend was fatally shot Sunday morning in the lobby of the Courtyard Marriott hotel" title="Dad visiting son Marist College family weekend upstate New York shot dead caught in the crossfire" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Dad-visiting-son-Marist-College-family-weekend-upstate-New-York.jpg?resize=210%2C136&ssl=1);" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Dad-visiting-son-Marist-College-family-weekend-upstate-New-York-279x220.jpg"					class="img-holder" href="https://whatsnew2day.com/dad-visiting-son-marist-college-family-weekend-upstate-new-york-shot-dead-caught-in-the-crossfire/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/dad-visiting-son-marist-college-family-weekend-upstate-new-york-shot-dead-caught-in-the-crossfire/" title="Dad visiting son Marist College family weekend upstate New York shot dead caught in the crossfire">
			<span class="post-title">
				Dad visiting son Marist College family weekend upstate New York shot dead caught in&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-2561614 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a  alt="Karl Stefanovic has clashed with Bill Shorten after declaring Islamic State brides and their children stranded in Syria should not be brought back to Australia" title="Karl Stefanovic says ISIS brides and their children should not be allowed back into Australia" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Karl-Stefanovic-says-ISIS-brides-and-their-children-should-not.jpg?resize=210%2C136&ssl=1);" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Karl-Stefanovic-says-ISIS-brides-and-their-children-should-not-279x220.jpg"					class="img-holder" href="https://whatsnew2day.com/karl-stefanovic-says-isis-brides-and-their-children-should-not-be-allowed-back-into-australia/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/karl-stefanovic-says-isis-brides-and-their-children-should-not-be-allowed-back-into-australia/" title="Karl Stefanovic says ISIS brides and their children should not be allowed back into Australia">
			<span class="post-title">
				Karl Stefanovic says ISIS brides and their children should not be allowed back into&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-2561602 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a  alt="Liz Truss was under fire from senior Tories last night for pouncing on tax cuts" title="Liz Truss under pressure from top Tories over screeching late-night reversal on tax policy" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Liz-Truss-under-pressure-from-top-Tories-over-screeching-late-night.jpg?resize=210%2C136&ssl=1);" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Liz-Truss-under-pressure-from-top-Tories-over-screeching-late-night-279x220.jpg"					class="img-holder" href="https://whatsnew2day.com/liz-truss-under-pressure-from-top-tories-over-screeching-late-night-reversal-on-tax-policy/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/liz-truss-under-pressure-from-top-tories-over-screeching-late-night-reversal-on-tax-policy/" title="Liz Truss under pressure from top Tories over screeching late-night reversal on tax policy">
			<span class="post-title">
				Liz Truss under pressure from top Tories over screeching late-night reversal on tax&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_107499640 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[2561209],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[234],"remove_duplicates_ids":"2561209","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"2561209","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"59fb636"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="107499640"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="107499640" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1156334834_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1156334834_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1156334834_2 = '{"query":{"paginate":"next_prev","count":4,"author":4,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"392d81d"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="ai_widget-2" class=" h-ni w-t primary-sidebar-widget widget ai_widget ai-sticky-widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="1988899205"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="bs-recent-posts-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-recent-posts"><div class="section-heading sh-t3 sh-s9"><span class="h-text">Recent Posts</span></div>	<div class="bs-theme-shortcode bs-recent-posts">
			<ul class="listing listing-widget listing-widget-thumbnail listing-widget-simple-thumbnail-meta">
					<li class="listing-item clearfix">
				<div class="post-2561651 type-post format-standard has-post-thumbnail ">
											<a  alt="Two filmmaker friends of Hollywood stars Margot Robbie and Cara Delevingne were seen being led out of jail after being arrested for assaulting a paparazzo over the weekend" title="Margot Robbie and Cara Delevingne&#8217;s filmmaker friends released from prison after attack on paparazzo" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Margot-Robbie-and-Cara-Delvingnes-filmmaker-friends-released-from-prison.jpg?resize=150%2C150&ssl=1);"								class="img-holder" href="https://whatsnew2day.com/margot-robbie-cara-delevingnes-film-maker-friends-released-jail-attacking-paparrazo-htmlns_mchannelrssns_campaign1490ito1490/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/margot-robbie-cara-delevingnes-film-maker-friends-released-jail-attacking-paparrazo-htmlns_mchannelrssns_campaign1490ito1490/" class="post-title post-url">
							Margot Robbie and Cara Delevingne&#8217;s filmmaker&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-03T22:45:38+00:00">Oct 3, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2561617 type-post format-standard has-post-thumbnail ">
											<a  alt="A life-size cardboard cutout of Donald Trump was set up for CPAC attendees to take selfies with as they attended the event in Sydney over the weekend" title="Behind the scenes at Australia&#8217;s &#8216;anti-woke&#8217; CPAC conference" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Behind-the-scenes-at-Australias-anti-woke-CPAC-conference.jpg?resize=150%2C150&ssl=1);"								class="img-holder" href="https://whatsnew2day.com/behind-scenes-australias-anti-woke-cpac-conference-htmlns_mchannelrssns_campaign1490ito1490/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/behind-scenes-australias-anti-woke-cpac-conference-htmlns_mchannelrssns_campaign1490ito1490/" class="post-title post-url">
							Behind the scenes at Australia&#8217;s&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-03T22:20:06+00:00">Oct 3, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2561585 type-post format-standard has-post-thumbnail ">
											<a  alt="MP Grant Shapps called the 45p scheme &#039;an unforced error that damages the government&#039;s financial credibility&#039;" title="ANDREW PIERCE reports on late-night crisis meeting in Liz Truss&#8217;s 22nd floor Hyatt suite" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/ANDREW-PIERCE-reports-on-late-night-crisis-meeting-in-Liz-Trusss.jpg?resize=150%2C150&ssl=1);"								class="img-holder" href="https://whatsnew2day.com/andrew-pierce-reports-on-late-night-crisis-meeting-in-liz-trusss-22nd-floor-hyatt-suite/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/andrew-pierce-reports-on-late-night-crisis-meeting-in-liz-trusss-22nd-floor-hyatt-suite/" class="post-title post-url">
							ANDREW PIERCE reports on late-night crisis meeting in&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-03T21:58:30+00:00">Oct 3, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2561593 type-post format-standard has-post-thumbnail ">
											<a  alt="Meghan Markle has hired a fact-checker for her highly anticipated Spotify podcast series Archetypes" title="Meghan Markle hires fact-checker for her Spotify podcast series Archetypes" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Meghan-Markle-hires-fact-checker-for-her-Spotify-podcast-series-Archetypes.jpg?resize=150%2C150&ssl=1);"								class="img-holder" href="https://whatsnew2day.com/meghan-markle-hires-fact-checker-for-her-spotify-podcast-series-archetypes/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/meghan-markle-hires-fact-checker-for-her-spotify-podcast-series-archetypes/" class="post-title post-url">
							Meghan Markle hires fact-checker for her Spotify&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-03T21:53:48+00:00">Oct 3, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2561580 type-post format-standard has-post-thumbnail ">
											<a  alt="The Biden administration&#039;s vaccine mandate for healthcare workers will stand after the Supreme Court (pictured in January) declined to take up an appeal." title="Supreme Court REJECTS challenge to the Biden administration&#8217;s vaccine mandate for healthcare workers" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Supreme-Court-REJECTS-challenge-to-the-Biden-administrations-vaccine-mandate.jpg?resize=150%2C150&ssl=1);"								class="img-holder" href="https://whatsnew2day.com/supreme-court-rejects-challenge-to-the-biden-administrations-vaccine-mandate-for-healthcare-workers/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/supreme-court-rejects-challenge-to-the-biden-administrations-vaccine-mandate-for-healthcare-workers/" class="post-title post-url">
							Supreme Court REJECTS challenge to the Biden&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-10-03T21:53:12+00:00">Oct 3, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
			</ul>
	</div>
</div><div id="vmt-3" class=" h-ni w-nt primary-sidebar-widget widget widget_vmt"><div class="vmt  vmt-align-center vmt-column-1 vmt-clearfix no-bg-box-model"><div id="vmt-2252998-260104075" class="vmt-container vmt-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="2252998" data-type="image"><a itemprop="url" class="vmt-link" href="https://www.a6k.com/" target="_blank" ><img class="vmt-image" src="https://whatsnew2day.com/wp-content/uploads/2022/09/3D7A2547-60B6-4F59-9FE9-795E45CFBD10.jpeg" alt="nba 2k23 mt" /></a></div></div></div><div id="vmt-4" class=" h-ni w-nt primary-sidebar-widget widget widget_vmt"><div class="vmt  vmt-align-center vmt-column-1 vmt-clearfix no-bg-box-model"><div id="vmt-2550472-995622968" class="vmt-container vmt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="2550472" data-type="code"><div id="vmt-2550472-995622968-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('vmt-2550472-995622968');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('vmt-2550472-995622968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:360px;height:800px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="4471880551" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('vmt-2550472-995622968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="4471880551" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('vmt-2550472-995622968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="4471880551" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('vmt-2550472-995622968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="4471880551" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-2561596 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-234">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="President Jair Bolsonaro confounded expectations by narrowly losing to leftist challenger Luiz Inacio Lula da Silva in Sunday&#039;s Brazilian election" title="Bolsonaro&#8217;s son accuses pollsters of interfering in Brazilian election" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Bolsonaros-son-accuses-pollsters-of-interfering-in-Brazilian-election.jpg?resize=86%2C64&ssl=1);" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Bolsonaros-son-accuses-pollsters-of-interfering-in-Brazilian-election-210x136.jpg"						class="img-holder" href="https://whatsnew2day.com/bolsonaros-son-accuses-pollsters-of-interfering-in-brazilian-election/"></a>
							</div>
		<p class="title">		<a href="https://whatsnew2day.com/bolsonaros-son-accuses-pollsters-of-interfering-in-brazilian-election/" class="post-url post-title">
			Bolsonaro&#8217;s son accuses pollsters&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://whatsnew2day.com/author/jacky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jacky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-2561623 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-234">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Village pub host Luisa Santos (pictured) stabbed her waitress twice after mistakenly suspecting the teenager was in a relationship with her partner" title="Pub landlady knifed teen waitress in rage at imagined affair with her partner, court hears" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Pub-landlady-knifed-teen-waitress-in-rage-at-imagined-affair.jpg?resize=86%2C64&ssl=1);" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Pub-landlady-knifed-teen-waitress-in-rage-at-imagined-affair-210x136.jpg"						class="img-holder" href="https://whatsnew2day.com/pub-landlady-knifed-teen-waitress-in-rage-at-imagined-affair-with-her-partner-court-hears/"></a>
							</div>
		<p class="title">		<a href="https://whatsnew2day.com/pub-landlady-knifed-teen-waitress-in-rage-at-imagined-affair-with-her-partner-court-hears/" class="post-url post-title">
			Pub landlady knifed teen waitress in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://whatsnew2day.com/author/jacky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jacky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-2561630 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-234">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Sean Fox, 49, was shot &#039;a number of times&#039; by two men who allegedly entered the Donegal Celtic Social Club before fleeing on foot" title="Pictured: Belfast man, 49, shot dead by two masked gunmen while watching football at social club" style="background-image: url(https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Pictured-Belfast-man-49-shot-dead-by-two-masked-gunmen.jpg?resize=86%2C64&ssl=1);" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/10/Pictured-Belfast-man-49-shot-dead-by-two-masked-gunmen-210x136.jpg"						class="img-holder" href="https://whatsnew2day.com/pictured-belfast-man-49-shot-dead-by-two-masked-gunmen-while-watching-football-at-social-club/"></a>
							</div>
		<p class="title">		<a href="https://whatsnew2day.com/pictured-belfast-man-49-shot-dead-by-two-masked-gunmen-while-watching-football-at-social-club/" class="post-url post-title">
			Pictured: Belfast man, 49, shot dead by&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://whatsnew2day.com/author/jacky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jacky					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_174537674 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[2561209],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[234],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"2561209,2561656,2561648,2561614,2561602,2561651,2561617,2561585,2561593,2561580","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"2561209,2561656,2561648,2561614,2561602,2561651,2561617,2561585,2561593,2561580","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"539c429"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="174537674"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="174537674" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 4,658</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317356"><a href="https://whatsnew2day.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317351"><a href="https://whatsnew2day.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317352"><a href="https://whatsnew2day.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2368228"><a href="https://9breakingnews.com/">9 Breaking News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2318694"><a href="https://nybreaking.com">Ny Breaking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2552240"><a href="https://cerespost.com/">Ceres Post</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - WhatsNew2Day. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Email: contact@whatsnew2day.com						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://whatsnew2day.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141212364-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-141212364-1');
</script>		<div class="rh-cover noscroll  no-login-icon no-social-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317336"><a href="https://whatsnew2day.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-234 better-anim-fade menu-item-2317331"><a href="https://whatsnew2day.com/u-s/">US</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-235 better-anim-fade menu-item-2317316"><a href="https://whatsnew2day.com/australia/">Australia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33675 better-anim-fade menu-item-2319022"><a href="https://whatsnew2day.com/china/">China</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-2317326"><a href="https://whatsnew2day.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-233 better-anim-fade menu-item-2317332"><a href="https://whatsnew2day.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33674 better-anim-fade menu-item-2319014"><a href="https://whatsnew2day.com/california/">California</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-2317317"><a href="https://whatsnew2day.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-2317319"><a href="https://whatsnew2day.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-2317323"><a href="https://whatsnew2day.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33678 better-anim-fade menu-item-2319032"><a href="https://whatsnew2day.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-2317329"><a href="https://whatsnew2day.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-91 better-anim-fade menu-item-2499036"><a href="https://whatsnew2day.com/sport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-2317322"><a href="https://whatsnew2day.com/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-111 better-anim-fade menu-item-2317318"><a href="https://whatsnew2day.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-2317320"><a href="https://whatsnew2day.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-180 better-anim-fade menu-item-2317321"><a href="https://whatsnew2day.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-2317324"><a href="https://whatsnew2day.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79 better-anim-fade menu-item-2317327"><a href="https://whatsnew2day.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-65 better-anim-fade menu-item-2317330"><a href="https://whatsnew2day.com/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28639 better-anim-fade menu-item-2319015"><a href="https://whatsnew2day.com/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28045 better-anim-fade menu-item-2319016"><a href="https://whatsnew2day.com/economy/">Economy</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://whatsnew2day.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/whatsnew2day.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.11.0' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.15.0' id='bf-slick-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.15.0' id='element-query-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.11.0' id='theme-libs-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.15.0' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/whatsnew2day.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/whatsnew2day.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/js/theme.min.js?ver=7.11.0' id='publisher-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/whatsnew2day.com\/wp-json\/","fifu_nonce":"d5e789343c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.1.4' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>

<script>
var vmt=function(t){"use strict";return{init:function(){0==vmt.ads_state()&&vmt.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".vmt-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://whatsnew2day.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){vmt.init()});

</script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'143821522',post:'2561209',tz:'0',srv:'whatsnew2day.com'} ]);
	_stq.push([ 'clickTrackerInit', '143821522', '2561209' ]);
</script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://whatsnew2day.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://whatsnew2day.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=6.0.2",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>

</body>
</html>