	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://whatsnew2day.com/xmlrpc.php"/>

		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Margot Robbie Celebrates Her Pal Cara Delevingne&#039;s 30th Birthday At A Yacht Party In Spain</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%2C400italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%2C400italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%2C400italic&#038;display=swap" /></noscript>
<meta name="description" content="Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday while enjoying a lavish yacht party in Formentera."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Margot Robbie Celebrates Her Pal Cara Delevingne&#039;s 30th Birthday At A Yacht Party In Spain" />
<meta property="og:description" content="Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday while enjoying a lavish yacht party in Formentera." />
<meta property="og:url" content="https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/" />
<meta property="og:site_name" content="WhatsNew2Day" />
<meta property="article:publisher" content="https://www.facebook.com/WhatsNew2Da/" />
<meta property="article:tag" content="30th" />
<meta property="article:tag" content="birthday" />
<meta property="article:tag" content="Cara" />
<meta property="article:tag" content="Cara Delevingne" />
<meta property="article:tag" content="celebrates" />
<meta property="article:tag" content="daily mail" />
<meta property="article:tag" content="Delevingnes" />
<meta property="article:tag" content="Margot" />
<meta property="article:tag" content="Margot Robbie" />
<meta property="article:tag" content="pal" />
<meta property="article:tag" content="party" />
<meta property="article:tag" content="Robbie" />
<meta property="article:tag" content="Sienna Miller" />
<meta property="article:tag" content="Spain" />
<meta property="article:tag" content="tvshowbiz" />
<meta property="article:tag" content="yacht" />
<meta property="article:section" content="US" />
<meta property="og:updated_time" content="2022-08-13T04:31:41+00:00" />
<meta property="og:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="567" />
<meta property="og:image:alt" content="Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-12T23:38:46+00:00" />
<meta property="article:modified_time" content="2022-08-13T04:31:41+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Margot Robbie Celebrates Her Pal Cara Delevingne&#039;s 30th Birthday At A Yacht Party In Spain" />
<meta name="twitter:description" content="Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday while enjoying a lavish yacht party in Formentera." />
<meta name="twitter:site" content="@whatsn2day" />
<meta name="twitter:creator" content="@whatsn2day" />
<meta name="twitter:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jacky" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://whatsnew2day.com/#organization","name":"WhatsNew2Day","url":"https://whatsnew2day.com","email":"contact@whatsnew2day.com","logo":{"@type":"ImageObject","@id":"https://whatsnew2day.com/#logo","url":"https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png","contentUrl":"https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png","caption":"WhatsNew2Day","inLanguage":"en-US","width":"363","height":"139"}},{"@type":"WebSite","@id":"https://whatsnew2day.com/#website","url":"https://whatsnew2day.com","name":"WhatsNew2Day","publisher":{"@id":"https://whatsnew2day.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&amp;ssl=1","url":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&amp;ssl=1","width":"634","height":"567","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://whatsnew2day.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://whatsnew2day.com/u-s/","name":"US"}},{"@type":"ListItem","position":"3","item":{"@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/","name":"Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain"}}]},{"@type":"WebPage","@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#webpage","url":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/","name":"Margot Robbie Celebrates Her Pal Cara Delevingne&#039;s 30th Birthday At A Yacht Party In Spain","datePublished":"2022-08-12T23:38:46+00:00","dateModified":"2022-08-13T04:31:41+00:00","isPartOf":{"@id":"https://whatsnew2day.com/#website"},"primaryImageOfPage":{"@id":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&amp;ssl=1"},"inLanguage":"en-US","breadcrumb":{"@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#breadcrumb"}},{"@type":"Person","@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#author","name":"Jacky","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c07a469a9f2369a51904100ec8b4c726?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/c07a469a9f2369a51904100ec8b4c726?s=96&amp;d=mm&amp;r=g","caption":"Jacky","inLanguage":"en-US"},"worksFor":{"@id":"https://whatsnew2day.com/#organization"}},{"@type":"NewsArticle","headline":"Margot Robbie Celebrates Her Pal Cara Delevingne&#039;s 30th Birthday At A Yacht Party In Spain","datePublished":"2022-08-12T23:38:46+00:00","dateModified":"2022-08-13T04:31:41+00:00","author":{"@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#author"},"publisher":{"@id":"https://whatsnew2day.com/#organization"},"description":"Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday while enjoying a lavish yacht party in Formentera.","copyrightYear":"2022","copyrightHolder":{"@id":"https://whatsnew2day.com/#organization"},"name":"Margot Robbie Celebrates Her Pal Cara Delevingne&#039;s 30th Birthday At A Yacht Party In Spain","@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#richSnippet","isPartOf":{"@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#webpage"},"image":{"@id":"https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&amp;ssl=1"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="WhatsNew2Day"/>
<meta property="og:url" content="https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/"/>
<meta property="og:title" content="Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain"/>
<meta property="og:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&amp;ssl=1"/>
<meta property="article:section" content="US"/>
<meta property="article:tag" content="yacht"/>
<meta property="og:description" content="Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday while enjoying a lavish yacht party in Formentera.The actress, 32, was seen taking a dip in the water with her friends as they partied on the chic liner docked "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/"/>
<meta name="twitter:title" content="Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain"/>
<meta name="twitter:description" content="Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday while enjoying a lavish yacht party in Formentera.The actress, 32, was seen taking a dip in the water with her friends as they partied on the chic liner docked "/>
<meta name="twitter:image" content="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&amp;ssl=1"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WhatsNew2Day &raquo; Feed" href="https://whatsnew2day.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WhatsNew2Day &raquo; Comments Feed" href="https://whatsnew2day.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WhatsNew2Day &raquo; Stories Feed" href="https://whatsnew2day.com/web-stories/feed/"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://whatsnew2day.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://whatsnew2day.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/css/theme-libs.min.css?ver=7.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=3.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/style-7.11.0.min.css?ver=7.11.0' type='text/css' media='all' />

<link rel='stylesheet' id='publisher-theme-news-insider-css'  href='https://whatsnew2day.com/wp-content/themes/publisher/includes/styles/news-insider/style.min.css?ver=7.11.0' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://whatsnew2day.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.1' id='wp_automatic_gallery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-141212364-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["whatsnew2day.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-141212364-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://whatsnew2day.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whatsnew2day.com/wp-json/wp/v2/posts/2398428" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatsnew2day.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatsnew2day.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://whatsnew2day.com/?p=2398428' />
<link rel="alternate" type="application/json+oembed" href="https://whatsnew2day.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whatsnew2day.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg" /><meta property="og:title" content='Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg" /><meta name="generator" content="Site Kit by Google 1.80.0" /><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.0.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/whatsnew2day-network/loader.js');
</script><style>img#wpstats{display:none}</style>
	<meta name="bm-site-verification" content="049ffe5a01dd8611bd51749d302d289900f2d386">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141212364-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-141212364-1');
</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "asqp5m1mii");
</script>
<meta name="google-site-verification" content="UH0EDR_elBdOWLwZfC_G_fR3jsdr21t-OL1O-sNJqu4" />
<meta name="getlinko-verify-code" content="getlinko-verify-90403d30ddf6f5672fb1c84ceb0fb9076a4f8596"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y9P3ZKWYK1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y9P3ZKWYK1');
</script>			<link rel="shortcut icon" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day-favicon.png">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script id="google_gtagjs" src="https://whatsnew2day.com/?local_ga_js=7981a961e5f25b43110342af80162d4f" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-141212364-1', {} );
</script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3687267943600308" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel='stylesheet' id='7.11.0-1660370018' href='https://whatsnew2day.com/wp-content/bs-booster-cache/690566616db9e9c7167ab9513a57c983.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2398428 single-format-standard bs-theme bs-publisher bs-publisher-news-insider active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-prim-cat-234 single-cat-234  bs-hide-ha wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-d" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://whatsnew2day.com/">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
							     alt="WhatsNew2Day" data-lazy-src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day.png"><noscript><img src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day.png"
							     alt="WhatsNew2Day"></noscript>
						</a>
					</div>
										<div class="site-name">WhatsNew2Day</div>
									<div class="site-description">Latest News And Breaking Headlines</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://whatsnew2day.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-2317336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317336"><a href="https://whatsnew2day.com">Home</a></li>
<li id="menu-item-2317331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-234 better-anim-fade menu-item-2317331"><a href="https://whatsnew2day.com/u-s/">US</a></li>
<li id="menu-item-2317316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-235 better-anim-fade menu-item-2317316"><a href="https://whatsnew2day.com/australia/">Australia</a></li>
<li id="menu-item-2319022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33675 better-anim-fade menu-item-2319022"><a href="https://whatsnew2day.com/china/">China</a></li>
<li id="menu-item-2317326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-2317326"><a href="https://whatsnew2day.com/politics/">Politics</a></li>
<li id="menu-item-2317332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-233 better-anim-fade menu-item-2317332"><a href="https://whatsnew2day.com/world/">World</a></li>
<li id="menu-item-2319014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33674 better-anim-fade menu-item-2319014"><a href="https://whatsnew2day.com/california/">California</a></li>
<li id="menu-item-2317317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-2317317"><a href="https://whatsnew2day.com/business/">Business</a></li>
<li id="menu-item-2317319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-2317319"><a href="https://whatsnew2day.com/entertainment/">Entertainment</a></li>
<li id="menu-item-2317323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-2317323"><a href="https://whatsnew2day.com/health/">Health</a></li>
<li id="menu-item-2317328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-2317328"><a href="https://whatsnew2day.com/sports/">Sports</a></li>
<li id="menu-item-2319032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33678 better-anim-fade menu-item-2319032"><a href="https://whatsnew2day.com/crime/">Crime</a></li>
<li id="menu-item-2317329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-2317329"><a href="https://whatsnew2day.com/tech/">Tech</a></li>
<li id="menu-item-2317322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-2317322"><a href="https://whatsnew2day.com/gaming/">Gaming</a></li>
<li id="menu-item-2317318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-111 better-anim-fade menu-item-2317318"><a href="https://whatsnew2day.com/education/">Education</a></li>
<li id="menu-item-2317320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-2317320"><a href="https://whatsnew2day.com/fashion/">Fashion</a></li>
<li id="menu-item-2317321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-180 better-anim-fade menu-item-2317321"><a href="https://whatsnew2day.com/finance/">Finance</a></li>
<li id="menu-item-2317324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-2317324"><a href="https://whatsnew2day.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2317327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79 better-anim-fade menu-item-2317327"><a href="https://whatsnew2day.com/science/">Science</a></li>
<li id="menu-item-2317330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-65 better-anim-fade menu-item-2317330"><a href="https://whatsnew2day.com/travel/">Travel</a></li>
<li id="menu-item-2319015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28639 better-anim-fade menu-item-2319015"><a href="https://whatsnew2day.com/environment/">Environment</a></li>
<li id="menu-item-2319016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28045 better-anim-fade menu-item-2319016"><a href="https://whatsnew2day.com/economy/">Economy</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
									</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, August 13, 2022</span>
					</li>
					<li id="menu-item-2317356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317356"><a href="https://whatsnew2day.com">Home</a></li>
<li id="menu-item-2317351" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317351"><a href="https://whatsnew2day.com/contact/">Contact</a></li>
<li id="menu-item-2317352" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317352"><a href="https://whatsnew2day.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2368228" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2368228"><a href="https://cerespost.com">News</a></li>
<li id="menu-item-2318694" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2318694"><a href="https://nybreaking.com">Ny Breaking</a></li>
<li id="menu-item-2318658" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2318658"><a href="https://nixolympia.com">Nix Olympia</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://whatsnew2day.com/" itemprop="url" rel="home">
					<img id="site-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
			     alt="WhatsNew2Day"  data-bsrjs="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"  data-lazy-src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day.png" /><noscript><img id="site-logo" src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2day.png"
			     alt="WhatsNew2Day"  data-bsrjs="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"  /></noscript>

			<span class="site-title">WhatsNew2Day - Latest News And Breaking Headlines</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="urvtpwh urvtpwh-pubadban urvtpwh-show-desktop urvtpwh-show-tablet-portrait urvtpwh-show-tablet-landscape urvtpwh-show-phone urvtpwh-loc-header_aside_logo urvtpwh-align-right urvtpwh-column-1 urvtpwh-clearfix no-bg-box-model"><div id="urvtpwh-1905690-471903646" class="urvtpwh-container urvtpwh-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="1905690" data-type="code"><div id="urvtpwh-1905690-471903646-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('urvtpwh-1905690-471903646');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('urvtpwh-1905690-471903646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="1117992310" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('urvtpwh-1905690-471903646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="1117992310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('urvtpwh-1905690-471903646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="1117992310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('urvtpwh-1905690-471903646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-3687267943600308"  data-ad-slot="1117992310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317336"><a href="https://whatsnew2day.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-234 better-anim-fade menu-item-2317331"><a href="https://whatsnew2day.com/u-s/">US</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-235 better-anim-fade menu-item-2317316"><a href="https://whatsnew2day.com/australia/">Australia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33675 better-anim-fade menu-item-2319022"><a href="https://whatsnew2day.com/china/">China</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-2317326"><a href="https://whatsnew2day.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-233 better-anim-fade menu-item-2317332"><a href="https://whatsnew2day.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33674 better-anim-fade menu-item-2319014"><a href="https://whatsnew2day.com/california/">California</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-2317317"><a href="https://whatsnew2day.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-2317319"><a href="https://whatsnew2day.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-2317323"><a href="https://whatsnew2day.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-2317328"><a href="https://whatsnew2day.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33678 better-anim-fade menu-item-2319032"><a href="https://whatsnew2day.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-2317329"><a href="https://whatsnew2day.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-2317322"><a href="https://whatsnew2day.com/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-111 better-anim-fade menu-item-2317318"><a href="https://whatsnew2day.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-2317320"><a href="https://whatsnew2day.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-180 better-anim-fade menu-item-2317321"><a href="https://whatsnew2day.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-2317324"><a href="https://whatsnew2day.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79 better-anim-fade menu-item-2317327"><a href="https://whatsnew2day.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-65 better-anim-fade menu-item-2317330"><a href="https://whatsnew2day.com/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28639 better-anim-fade menu-item-2319015"><a href="https://whatsnew2day.com/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28045 better-anim-fade menu-item-2319016"><a href="https://whatsnew2day.com/economy/">Economy</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://whatsnew2day.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://whatsnew2day.com/" itemprop="url" rel="home">
											<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
						     alt="WhatsNew2Day"  data-bsrjs="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"  data-lazy-src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png" /><noscript><img src="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"
						     alt="WhatsNew2Day"  data-bsrjs="https://whatsnew2day.com/wp-content/uploads/2022/06/whatsnew2daylogo.png"  /></noscript>				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="9832482124"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://whatsnew2day.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://whatsnew2day.com/u-s/" ><span itemprop="name">US</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain</span><meta itemprop="item" content="https://whatsnew2day.com/margot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-2398428" class="post-2398428 post type-post status-publish format-standard has-post-thumbnail  category-u-s tag-30th tag-birthday tag-cara tag-cara-delevingne tag-celebrates tag-daily-mail tag-delevingnes tag-margot tag-margot-robbie tag-pal tag-party tag-robbie tag-sienna-miller tag-spain tag-tvshowbiz tag-yacht single-post-content ">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div><div class="post-meta single-post-meta">
			<a href="https://whatsnew2day.com/author/jacky/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Jacky</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-08-12T23:38:46+00:00">On <b>Aug 12, 2022</b></time></span>
			</div>
					</div>
									<div class="single-featured">
									</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-13">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain&url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F&title=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain %0A%0A https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F&media=https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&ssl=1&description=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain&body=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<div>
<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<!-- in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="8884458464"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="mol-para-with-font">Margot Robbie celebrated her boyfriend Cara Delevingne&#8217;s 30th birthday in style on Friday while enjoying a lavish yacht party in Formentera.</p>
<p class="mol-para-with-font">The actress, 32, was seen taking a dip in the water with her friends as they partied on the chic liner docked on the Spanish coast.</p>
<p class="mol-para-with-font">It comes a day after Margot was seen dining out with Cara and actress Sienna Miller as the model prepared to celebrate hitting the big 3-0. </p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap">  </div>
<p>  <img id="i-9c65325208437919" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C567&#038;ssl=1" height="567" width="634" alt="There she is!  Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday as she enjoyed a lavish yacht party in Formentera" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C567&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-9c65325208437919" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C567&#038;ssl=1" height="567" width="634" alt="There she is!  Margot Robbie celebrated her boyfriend Cara Delevingne&#039;s 30th birthday in style on Friday as she enjoyed a lavish yacht party in Formentera" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 1" data-recalc-dims="1" /></noscript>  </div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="8884458464"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="imageCaption">There she is!  Margot Robbie celebrated her boyfriend Cara Delevingne&#8217;s 30th birthday in style on Friday as she enjoyed a lavish yacht party in Formentera</p>
</div>
<p class="mol-para-with-font">Margot swam in the crystal clear ocean before leaning on a surfboard while chatting with her friends.</p>
<p class="mol-para-with-font">The Oscar nominee later emerged from the water wearing a white and blue mismatched bikini before rinsing off with a shower.</p>
<p class="mol-para-with-font">Margot was one of Cara&#8217;s many famous friends who attended the party, including Sienna Miller, who showed off her toned and tanned physique in a tiny chocolate brown bikini as she soaked up the sun at the boat party. </p>
<p class="mol-para-with-font">The actress opted for a natural makeup look under stylish sunglasses, while accessorizing with dainty gold jewelry. </p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-fdbf33897eac7b25" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365093_388_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C424&#038;ssl=1" height="424" width="634" alt="Enjoy the sun?  The actress was seen taking a dip in the water with her friends as they partied on the chic liner docked on the Spanish coast" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 2" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365093_388_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C424&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-fdbf33897eac7b25" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365093_388_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C424&#038;ssl=1" height="424" width="634" alt="Enjoy the sun?  The actress was seen taking a dip in the water with her friends as they partied on the chic liner docked on the Spanish coast" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 2" data-recalc-dims="1" /></noscript> </div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="8884458464"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>  <img id="i-fdbf33897eac7b25" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365093_388_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C424&#038;ssl=1" height="424" width="634" alt="Enjoy the sun?  The actress was seen taking a dip in the water with her friends as they partied on the chic liner docked on the Spanish coast" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 3" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365093_388_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C424&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-fdbf33897eac7b25" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365093_388_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C424&#038;ssl=1" height="424" width="634" alt="Enjoy the sun?  The actress was seen taking a dip in the water with her friends as they partied on the chic liner docked on the Spanish coast" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 3" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Enjoy the sun?  The actress was seen taking a dip in the water with her friends as they partied on the chic liner docked on the Spanish coast</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-af7dc45251fc16e5" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365094_44_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C371&#038;ssl=1" height="371" width="634" alt="Time for a party!  Margot was seen enjoying a swim in the crystal clear ocean before leaning on a surfboard chatting with her friends" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 4" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365094_44_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C371&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-af7dc45251fc16e5" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365094_44_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C371&#038;ssl=1" height="371" width="634" alt="Time for a party!  Margot was seen enjoying a swim in the crystal clear ocean before leaning on a surfboard chatting with her friends" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 4" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-af7dc45251fc16e5" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365094_44_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C371&#038;ssl=1" height="371" width="634" alt="Time for a party!  Margot was seen enjoying a swim in the crystal clear ocean before leaning on a surfboard chatting with her friends" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 5" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365094_44_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C371&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-af7dc45251fc16e5" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365094_44_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C371&#038;ssl=1" height="371" width="634" alt="Time for a party!  Margot was seen enjoying a swim in the crystal clear ocean before leaning on a surfboard chatting with her friends" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 5" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Time for a party!  Margot was seen enjoying a swim in the crystal clear ocean before leaning on a surfboard chatting with her friends</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-b47dc5892291ae37" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365095_572_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Keeping cool: The Oscar nominee later emerged from the water wearing a white and blue mismatched bikini before rinsing off with a shower" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 6" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365095_572_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-b47dc5892291ae37" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365095_572_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Keeping cool: The Oscar nominee later emerged from the water wearing a white and blue mismatched bikini before rinsing off with a shower" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 6" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-b47dc5892291ae37" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365095_572_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Keeping cool: The Oscar nominee later emerged from the water wearing a white and blue mismatched bikini before rinsing off with a shower" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 7" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365095_572_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-b47dc5892291ae37" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365095_572_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Keeping cool: The Oscar nominee later emerged from the water wearing a white and blue mismatched bikini before rinsing off with a shower" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 7" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Keeping cool: The Oscar nominee later emerged from the water wearing a white and blue mismatched bikini before rinsing off with a shower</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-f67435e6e108db5c" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C905&#038;ssl=1" height="905" width="634" alt="Stunning: Margot was one of Cara&#039;s many celebrity friends who attended the party, including Sienna Miller, who showed off her toned physique in a tiny chocolate brown bikini" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 8" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C905&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-f67435e6e108db5c" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C905&#038;ssl=1" height="905" width="634" alt="Stunning: Margot was one of Cara&#039;s many celebrity friends who attended the party, including Sienna Miller, who showed off her toned physique in a tiny chocolate brown bikini" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 8" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-f67435e6e108db5c" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C905&#038;ssl=1" height="905" width="634" alt="Stunning: Margot was one of Cara&#039;s many celebrity friends who attended the party, including Sienna Miller, who showed off her toned physique in a tiny chocolate brown bikini" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 9" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C905&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-f67435e6e108db5c" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C905&#038;ssl=1" height="905" width="634" alt="Stunning: Margot was one of Cara&#039;s many celebrity friends who attended the party, including Sienna Miller, who showed off her toned physique in a tiny chocolate brown bikini" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 9" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Stunning: Margot was one of Cara&#8217;s many celebrity friends who attended the party, including Sienna Miller, who showed off her toned physique in a tiny chocolate brown bikini</p>
</div>
<p class="mol-para-with-font">Sienna styled her short blonde locks in loose waves before rocking the wet hair after taking a dip in the sea. </p>
<p class="mol-para-with-font">Not only did the actress show off her figure, but also showcased her impressive diving skills when she was spotted in the water. </p>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- in post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="8884458464"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="mol-para-with-font">Cara let her hair down as she donned a deep blue swimsuit and immersed herself in what appeared to be a bowl of frosting during the fun parties at sea. </p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-df8a21d7a6c8ce70" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340368_852_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C716&#038;ssl=1" height="716" width="634" alt="Stunning: The actress opted for a natural makeup look under stylish sunglasses, while accessorizing with dainty gold jewelry" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 10" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340368_852_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C716&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-df8a21d7a6c8ce70" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340368_852_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C716&#038;ssl=1" height="716" width="634" alt="Stunning: The actress opted for a natural makeup look under stylish sunglasses, while accessorizing with dainty gold jewelry" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 10" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-df8a21d7a6c8ce70" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340368_852_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C716&#038;ssl=1" height="716" width="634" alt="Stunning: The actress opted for a natural makeup look under stylish sunglasses, while accessorizing with dainty gold jewelry" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 11" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340368_852_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C716&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-df8a21d7a6c8ce70" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340368_852_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C716&#038;ssl=1" height="716" width="634" alt="Stunning: The actress opted for a natural makeup look under stylish sunglasses, while accessorizing with dainty gold jewelry" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 11" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Stunning: The actress opted for a natural makeup look under stylish sunglasses, while accessorizing with dainty gold jewelry</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="splitLeft">
<div class="mol-img">
<div class="image-wrap"> <img id="i-a0f3c7789881639d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340369_77_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Wow!  She showed off her toned and tanned physique in a tiny chocolate brown bikini as she soaked up the sun at the boat party" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 12" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340369_77_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-a0f3c7789881639d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340369_77_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Wow!  She showed off her toned and tanned physique in a tiny chocolate brown bikini as she soaked up the sun at the boat party" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 12" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-a0f3c7789881639d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340369_77_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Wow!  She showed off her toned and tanned physique in a tiny chocolate brown bikini as she soaked up the sun at the boat party" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 13" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340369_77_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-a0f3c7789881639d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340369_77_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Wow!  She showed off her toned and tanned physique in a tiny chocolate brown bikini as she soaked up the sun at the boat party" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 13" data-recalc-dims="1" /></noscript>  </div>
</div>
<div class="splitRight">
<div class="mol-img">
<div class="image-wrap"> <img id="i-e034c278c88e190a" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_931_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Fun in the sun: Sienna climbed out of the water and back on the boat" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 14" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_931_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-e034c278c88e190a" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_931_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Fun in the sun: Sienna climbed out of the water and back on the boat" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 14" data-recalc-dims="1" /></noscript> </div>
<p>  <div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="9832482124"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<img id="i-e034c278c88e190a" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_931_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Fun in the sun: Sienna climbed out of the water and back on the boat" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 15" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_931_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-e034c278c88e190a" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_931_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C641&#038;ssl=1" height="641" width="306" alt="Fun in the sun: Sienna climbed out of the water and back on the boat" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 15" data-recalc-dims="1" /></noscript>  </div>
</div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="9832482124"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="imageCaption">Wow!  She showed off her toned and tanned physique in a tiny chocolate brown bikini as she soaked up the sun at the boat party</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-89343f8b2509680d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_299_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C776&#038;ssl=1" height="776" width="634" alt="Beauty: Sienna styled her short blonde locks in loose waves before rocking the wet hair after taking a dip in the sea" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 16" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_299_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C776&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-89343f8b2509680d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_299_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C776&#038;ssl=1" height="776" width="634" alt="Beauty: Sienna styled her short blonde locks in loose waves before rocking the wet hair after taking a dip in the sea" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 16" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-89343f8b2509680d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_299_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C776&#038;ssl=1" height="776" width="634" alt="Beauty: Sienna styled her short blonde locks in loose waves before rocking the wet hair after taking a dip in the sea" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 17" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_299_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C776&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-89343f8b2509680d" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340370_299_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C776&#038;ssl=1" height="776" width="634" alt="Beauty: Sienna styled her short blonde locks in loose waves before rocking the wet hair after taking a dip in the sea" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 17" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Beauty: Sienna styled her short blonde locks in loose waves before rocking the wet hair after taking a dip in the sea</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-90f91560993779bc" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_210_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C830&#038;ssl=1" height="830" width="634" alt="Looks good: she then grabbed a towel to dry off after cooling off in the ocean" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 18" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_210_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C830&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-90f91560993779bc" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_210_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C830&#038;ssl=1" height="830" width="634" alt="Looks good: she then grabbed a towel to dry off after cooling off in the ocean" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 18" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-90f91560993779bc" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_210_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C830&#038;ssl=1" height="830" width="634" alt="Looks good: she then grabbed a towel to dry off after cooling off in the ocean" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 19" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_210_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C830&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-90f91560993779bc" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_210_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C830&#038;ssl=1" height="830" width="634" alt="Looks good: she then grabbed a towel to dry off after cooling off in the ocean" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 19" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Looks good: she then grabbed a towel to dry off after cooling off in the ocean</p>
</div>
<div class="mol-img-group artSplitter" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-f7561143afd085f" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340372_322_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C422&#038;ssl=1" height="422" width="634" alt="Watch her go!  The actress not only showed off her figure, but also showed off her impressive diving skills when she was seen in the water" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 20" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340372_322_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C422&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-f7561143afd085f" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340372_322_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C422&#038;ssl=1" height="422" width="634" alt="Watch her go!  The actress not only showed off her figure, but also showed off her impressive diving skills when she was seen in the water" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 20" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-f7561143afd085f" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340372_322_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C422&#038;ssl=1" height="422" width="634" alt="Watch her go!  The actress not only showed off her figure, but also showed off her impressive diving skills when she was seen in the water" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 21" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340372_322_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C422&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-f7561143afd085f" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340372_322_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C422&#038;ssl=1" height="422" width="634" alt="Watch her go!  The actress not only showed off her figure, but also showed off her impressive diving skills when she was seen in the water" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 21" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Watch her go!  The actress not only showed off her figure, but also showed off her impressive diving skills when she was seen in the water</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-ec301b2697594ef6" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_648_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Mother: Sienna has a daughter, Marlowe, nine, with her actor ex Tom Sturridge, 36, with whom she dated for four years between 2011 and 2015." class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 22" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_648_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-ec301b2697594ef6" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_648_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Mother: Sienna has a daughter, Marlowe, nine, with her actor ex Tom Sturridge, 36, with whom she dated for four years between 2011 and 2015." class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 22" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-ec301b2697594ef6" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_648_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Mother: Sienna has a daughter, Marlowe, nine, with her actor ex Tom Sturridge, 36, with whom she dated for four years between 2011 and 2015." class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 23" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_648_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-ec301b2697594ef6" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365096_648_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=634%2C951&#038;ssl=1" height="951" width="634" alt="Mother: Sienna has a daughter, Marlowe, nine, with her actor ex Tom Sturridge, 36, with whom she dated for four years between 2011 and 2015." class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 23" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Mother: Sienna has a daughter, Marlowe, nine, with her actor ex Tom Sturridge, 36, with whom she dated for four years between 2011 and 2015.</p>
</div>
<p class="mol-para-with-font">Cara showed off her model figure in the swimwear, which she paired with small jeans with black patches on the back.</p>
<p class="mol-para-with-font">The birthday girl seemed to be having the best time as she spread frosting over her lips and playfully tried to rub it on her friend Adwoa Aboah. </p>
<p class="mol-para-with-font">Cara found herself in good company with her celebrity friends during the trip when Margot Robbie, 32, cooled off during a refreshing swim in the Mediterranean.</p>
<div class="mol-img-group artSplitter" style="style">
<div class="splitLeft">
<div class="mol-img">
<div class="image-wrap"> <img id="i-b728c560bcd7bc44" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365097_173_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Celebrations: Cara Delevingne ushered in her 30th birthday in style on Friday when she joined a plethora of A-list friends on a lavish hunting trip to Formentera, Spain, with the star hiding in icing" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 24" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365097_173_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=306%2C532&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-b728c560bcd7bc44" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365097_173_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Celebrations: Cara Delevingne ushered in her 30th birthday in style on Friday when she joined a plethora of A-list friends on a lavish hunting trip to Formentera, Spain, with the star hiding in icing" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 24" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-b728c560bcd7bc44" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365097_173_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Celebrations: Cara Delevingne ushered in her 30th birthday in style on Friday when she joined a plethora of A-list friends on a lavish hunting trip to Formentera, Spain, with the star hiding in icing" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 25" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365097_173_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=306%2C532&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-b728c560bcd7bc44" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660365097_173_Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Celebrations: Cara Delevingne ushered in her 30th birthday in style on Friday when she joined a plethora of A-list friends on a lavish hunting trip to Formentera, Spain, with the star hiding in icing" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 25" data-recalc-dims="1" /></noscript>  </div>
</div>
<div class="splitRight">
<div class="mol-img">
<div class="image-wrap"> <img id="i-375dd89b04564863" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340374_159_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Fun times: The model definitely let her hair down as she slipped into a deep blue swimsuit and slipped into what looked like a bowl of frosting during the fun parties at sea" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 26" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340374_159_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C532&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-375dd89b04564863" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340374_159_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Fun times: The model definitely let her hair down as she slipped into a deep blue swimsuit and slipped into what looked like a bowl of frosting during the fun parties at sea" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 26" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-375dd89b04564863" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340374_159_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Fun times: The model definitely let her hair down as she slipped into a deep blue swimsuit and slipped into what looked like a bowl of frosting during the fun parties at sea" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 27" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340374_159_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C532&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-375dd89b04564863" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340374_159_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=306%2C532&#038;ssl=1" height="532" width="306" alt="Fun times: The model definitely let her hair down as she slipped into a deep blue swimsuit and slipped into what looked like a bowl of frosting during the fun parties at sea" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 27" data-recalc-dims="1" /></noscript>  </div>
</div>
<p class="imageCaption">Celebrations: Cara Delevingne ushered in her 30th birthday in style on Friday when she joined a plethora of A-list friends on a lavish hunting trip to Formentera, Spain, with the star hiding in icing</p>
</div>
<p class="mol-para-with-font">The actress &#8211; who is 15 years older than Oli &#8211; confirmed the couple&#8217;s romance when she dated the fashion model during a match at New York Knicks in February.</p>
<p class="mol-para-with-font">Rising star Oli was the face of a Burberry 2018 campaign and has also modeled for high street retailer GAP.</p>
<p class="mol-para-with-font">Although he is also an actor and comes from one of the most prestigious families of the British art world &#8211; as his grandfather Richard Green owns two galleries in Mayfair.</p>
<p class="mol-para-with-font">Sienna has a daughter, Marlowe, nine, with her actor ex Tom Sturridge, 36, with whom she dated for four years between 2011 and 2015.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-d08688d28e0621a4" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340375_754_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C987&#038;ssl=1" height="987" width="634" alt="Loved up: The actress - who is 15 years older than Oli - confirmed the couple&#039;s romance when she stepped out with the fashion model in February (pictured in May)" class="blkBorder img-share jetpack-lazy-image" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 28" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340375_754_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C987&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-d08688d28e0621a4" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340375_754_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C987&#038;ssl=1" height="987" width="634" alt="Loved up: The actress - who is 15 years older than Oli - confirmed the couple&#039;s romance when she stepped out with the fashion model in February (pictured in May)" class="blkBorder img-share" style="max-width:100%" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 28" data-recalc-dims="1" /></noscript> </div>
<p>  <img id="i-d08688d28e0621a4" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340375_754_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C987&#038;ssl=1" height="987" width="634" alt="Loved up: The actress - who is 15 years older than Oli - confirmed the couple&#039;s romance when she stepped out with the fashion model in February (pictured in May)" class="blkBorder img-share jetpack-lazy-image" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 29" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340375_754_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C987&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" id="i-d08688d28e0621a4" src="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/1660340375_754_Sienna-Miller-turns-up-the-heat-as-she-shows-off.jpg?resize=634%2C987&#038;ssl=1" height="987" width="634" alt="Loved up: The actress - who is 15 years older than Oli - confirmed the couple&#039;s romance when she stepped out with the fashion model in February (pictured in May)" class="blkBorder img-share" title="Margot Robbie celebrates her pal Cara Delevingne&#039;s 30th birthday at a yacht party in Spain 29" data-recalc-dims="1" /></noscript>  </div>
<p class="imageCaption">Loved up: The actress &#8211; who is 15 years older than Oli &#8211; confirmed the couple&#8217;s romance when she stepped out with the fashion model in February (pictured in May) </p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="9832482124"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</div>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'taboola-below-article-thumbnails', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script> <!-- AI CONTENT END 1 -->
			</div>

						<div class="post-share single-post-share bottom-share clearfix style-13">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain&url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F&title=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain %0A%0A https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F&media=https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Margot-Robbie-celebrates-her-pal-Cara-Delevingnes-30th-birthday-at.jpg?fit=634%2C567&ssl=1&description=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Margot Robbie celebrates her pal Cara Delevingne&#8217;s 30th birthday at a yacht party in Spain&body=https%3A%2F%2Fwhatsnew2day.com%2Fmargot-robbie-celebrates-her-pal-cara-delevingnes-30th-birthday-at-a-yacht-party-in-spain%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
				</article>
			<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://whatsnew2day.com/tuppence-middleton-gave-birth-to-her-first-child-with-swedish-film-director-mans-marlind/" rel="prev">Tuppence Middleton gave birth to her first child with Swedish film director Mans Marlind</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://whatsnew2day.com/child-becomes-third-person-with-meningococcal-disease-after-attending-splendour-in-the-grass/" rel="next">Child becomes third person with meningococcal disease after attending Splendour in the Grass</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s9 multi-tab">

					<a href="#relatedposts_666211123_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_666211123_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_666211123_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_666211123_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-2398662 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Baseball-journeyman-Wynton-Bernard-makes-his-MLB-debut-after-10.jpg?resize=210%2C136&#038;ssl=1"  title="Baseball journeyman Wynton Bernard makes his MLB debut after 10 YEARS in the minors" style="" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Baseball-journeyman-Wynton-Bernard-makes-his-MLB-debut-after-10-279x220.jpg"					class="img-holder rocket-lazyload" href="https://whatsnew2day.com/baseball-journeyman-wynton-bernard-makes-his-mlb-debut-after-10-years-in-the-minors/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/baseball-journeyman-wynton-bernard-makes-his-mlb-debut-after-10-years-in-the-minors/" title="Baseball journeyman Wynton Bernard makes his MLB debut after 10 YEARS in the minors">
			<span class="post-title">
				Baseball journeyman Wynton Bernard makes his MLB debut after 10 YEARS in the minors			</span>
	</a>
	</p></div>
</div >
<div  class="post-2398640 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Salman-Rushdies-fourth-wife-Padma-Lakshmi-is-pictured-out-in.jpg?resize=210%2C136&#038;ssl=1"  title="Salman Rushdie&#8217;s fourth wife Padma Lakshmi is pictured out in NYC after former spouse was stabbed" style="" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Salman-Rushdies-fourth-wife-Padma-Lakshmi-is-pictured-out-in-279x220.jpg"					class="img-holder rocket-lazyload" href="https://whatsnew2day.com/salman-rushdies-fourth-wife-padma-lakshmi-is-pictured-out-in-nyc-after-former-spouse-was-stabbed/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/salman-rushdies-fourth-wife-padma-lakshmi-is-pictured-out-in-nyc-after-former-spouse-was-stabbed/" title="Salman Rushdie&#8217;s fourth wife Padma Lakshmi is pictured out in NYC after former spouse was stabbed">
			<span class="post-title">
				Salman Rushdie&#8217;s fourth wife Padma Lakshmi is pictured out in NYC after former&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-2398619 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/CNN-legal-analyst-Jeffrey-Toobin-quits-as-no-nonsense-new.jpg?resize=210%2C136&#038;ssl=1"  title="CNN legal analyst Jeffrey Toobin quits &#8211; as no-nonsense new boss works to repair broadcaster" style="" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/CNN-legal-analyst-Jeffrey-Toobin-quits-as-no-nonsense-new-279x220.jpg"					class="img-holder rocket-lazyload" href="https://whatsnew2day.com/cnn-legal-analyst-jeffrey-toobin-quits-as-no-nonsense-new-boss-works-to-repair-broadcaster/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/cnn-legal-analyst-jeffrey-toobin-quits-as-no-nonsense-new-boss-works-to-repair-broadcaster/" title="CNN legal analyst Jeffrey Toobin quits &#8211; as no-nonsense new boss works to repair broadcaster">
			<span class="post-title">
				CNN legal analyst Jeffrey Toobin quits &#8211; as no-nonsense new boss works to&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-2398600 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-234">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-234"><a href="https://whatsnew2day.com/u-s/">US</a></span></div>			<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Biden-could-ease-pressure-on-Iran-to-rescue-defunct-nuclear.jpg?resize=210%2C136&#038;ssl=1"  title="Biden could ease pressure on Iran to rescue defunct nuclear deal" style="" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Biden-could-ease-pressure-on-Iran-to-rescue-defunct-nuclear-279x220.jpg"					class="img-holder rocket-lazyload" href="https://whatsnew2day.com/biden-could-ease-pressure-on-iran-to-rescue-defunct-nuclear-deal/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://whatsnew2day.com/biden-could-ease-pressure-on-iran-to-rescue-defunct-nuclear-deal/" title="Biden could ease pressure on Iran to rescue defunct nuclear deal">
			<span class="post-title">
				Biden could ease pressure on Iran to rescue defunct nuclear deal			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_607440593 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[2398428],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[234],"remove_duplicates_ids":"2398428","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"2398428","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b38b81e"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="607440593"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="607440593" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_666211123_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_666211123_2">
			<script>var bs_deferred_loading_bsd_relatedposts_666211123_2 = '{"query":{"paginate":"next_prev","count":4,"author":4,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"392d81d"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="ai_widget-2" class=" h-ni w-t primary-sidebar-widget widget ai_widget ai-sticky-widget"><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>

<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3687267943600308"
     data-ad-slot="1988899205"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="bs-recent-posts-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-recent-posts"><div class="section-heading sh-t3 sh-s9"><span class="h-text">Recent Posts</span></div>	<div class="bs-theme-shortcode bs-recent-posts">
			<ul class="listing listing-widget listing-widget-thumbnail listing-widget-simple-thumbnail-meta">
					<li class="listing-item clearfix">
				<div class="post-2398633 type-post format-standard has-post-thumbnail ">
											<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Chrissie-Swan-shows-off-her-90kg-weight-loss-in-sportswear.jpg?resize=150%2C150&#038;ssl=1"  title="Chrissie Swan shows off her 90kg weight loss in sportswear as she trains for 300km charity walk" style=""								class="img-holder rocket-lazyload" href="https://whatsnew2day.com/chrissie-swan-shows-off-her-90kg-weight-loss-in-sportswear-as-she-trains-for-300km-charity-walk/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/chrissie-swan-shows-off-her-90kg-weight-loss-in-sportswear-as-she-trains-for-300km-charity-walk/" class="post-title post-url">
							Chrissie Swan shows off her 90kg weight loss in&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-13T05:41:33+00:00">Aug 13, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2398592 type-post format-standard has-post-thumbnail ">
											<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Elsa-Pataky-Reveals-She-Will-Star-in-Interceptor-Sequel.jpg?resize=150%2C150&#038;ssl=1"  title="Elsa Pataky Reveals She Will Star in Interceptor Sequel" style=""								class="img-holder rocket-lazyload" href="https://whatsnew2day.com/elsa-pataky-reveals-she-will-star-in-interceptor-sequel/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/elsa-pataky-reveals-she-will-star-in-interceptor-sequel/" class="post-title post-url">
							Elsa Pataky Reveals She Will Star in Interceptor Sequel						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-13T05:20:44+00:00">Aug 13, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2398523 type-post format-standard has-post-thumbnail ">
											<a data-bg="https://s.france24.com/media/display/32a8ccd0-1ac4-11ed-9f09-005056a97e36/w:1280/p:16x9/000_32GD427.jpg"  title="Three civilians killed in Russian shelling in Kramatorsk and Zaporizhia" style=""								class="img-holder rocket-lazyload" href="https://whatsnew2day.com/three-civilians-killed-in-russian-shelling-in-kramatorsk-and-zaporizhia/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/three-civilians-killed-in-russian-shelling-in-kramatorsk-and-zaporizhia/" class="post-title post-url">
							Three civilians killed in Russian shelling in&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-13T05:16:24+00:00">Aug 13, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2398586 type-post format-standard has-post-thumbnail ">
											<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Justin-Bieber-performs-in-Budapest-as-he-resumes-his-worldwide.jpg?resize=150%2C150&#038;ssl=1"  title="Justin Bieber performs in Budapest as he resumes his worldwide tour after partial facial paralysis" style=""								class="img-holder rocket-lazyload" href="https://whatsnew2day.com/justin-bieber-performs-in-budapest-as-he-resumes-his-worldwide-tour-after-partial-facial-paralysis/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/justin-bieber-performs-in-budapest-as-he-resumes-his-worldwide-tour-after-partial-facial-paralysis/" class="post-title post-url">
							Justin Bieber performs in Budapest as he resumes his&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-13T05:13:10+00:00">Aug 13, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
					<li class="listing-item clearfix">
				<div class="post-2398611 type-post format-standard has-post-thumbnail ">
											<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/FBI-office-gunman-was-US-Navy-veteran-whod-been-on.jpg?resize=150%2C150&#038;ssl=1"  title="FBI office gunman was US Navy veteran who&#8217;d been on Bureau&#8217;s radar for months" style=""								class="img-holder rocket-lazyload" href="https://whatsnew2day.com/fbi-office-gunman-was-us-navy-veteran-whod-been-on-bureaus-radar-for-months/"></a>
										<p class="title">
						<a href="https://whatsnew2day.com/fbi-office-gunman-was-us-navy-veteran-whod-been-on-bureaus-radar-for-months/" class="post-title post-url">
							FBI office gunman was US Navy veteran who&#8217;d been&hellip;						</a>
					</p>
							<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-13T05:11:05+00:00">Aug 13, 2022</time></span>
									<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
						</div>
			</li>
			</ul>
	</div>
</div><div id="taboola-2" class=" h-ni w-nt primary-sidebar-widget widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:' thumbnails-rr', container:'taboola-2', placement:'primary-sidebar-2', target_type: 'mix'});</script></div><div id="urvtpwh-3" class=" h-ni w-nt primary-sidebar-widget widget widget_urvtpwh"><div class="urvtpwh  urvtpwh-align-center urvtpwh-column-1 urvtpwh-clearfix no-bg-box-model"><div id="urvtpwh-2252998-1511134232" class="urvtpwh-container urvtpwh-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="2252998" data-type="image"><a itemprop="url" class="urvtpwh-link" href="https://www.a6k.com/" target="_blank" ><img class="urvtpwh-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tammy Sons" data-lazy-src="https://whatsnew2day.com/wp-content/uploads/2022/06/66CB49A4-60EF-4FB8-AF91-270D0ADCC220.jpeg" /><noscript><img class="urvtpwh-image" src="https://whatsnew2day.com/wp-content/uploads/2022/06/66CB49A4-60EF-4FB8-AF91-270D0ADCC220.jpeg" alt="Tammy Sons" /></noscript></a></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-2398574 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-234">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/The-murder-plots-on-US-soil-inspired-by-Tehran.jpg?resize=86%2C64&#038;ssl=1"  title="The murder plots on US soil inspired by Tehran" style="" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/The-murder-plots-on-US-soil-inspired-by-Tehran-210x136.jpg"						class="img-holder rocket-lazyload" href="https://whatsnew2day.com/the-murder-plots-on-us-soil-inspired-by-tehran/"></a>
							</div>
		<p class="title">		<a href="https://whatsnew2day.com/the-murder-plots-on-us-soil-inspired-by-tehran/" class="post-url post-title">
			The murder plots on US soil inspired by&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://whatsnew2day.com/author/jacky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jacky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-2398556 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-234">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Gunman-killed-family-of-tenants-including-two-children-and-went.jpg?resize=86%2C64&#038;ssl=1"  title="Gunman killed family of tenants including two children and went on killing spree leaving 11 dead " style="" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Gunman-killed-family-of-tenants-including-two-children-and-went-210x136.jpg"						class="img-holder rocket-lazyload" href="https://whatsnew2day.com/gunman-killed-family-of-tenants-including-two-children-and-went-on-killing-spree-leaving-11-dead/"></a>
							</div>
		<p class="title">		<a href="https://whatsnew2day.com/gunman-killed-family-of-tenants-including-two-children-and-went-on-killing-spree-leaving-11-dead/" class="post-url post-title">
			Gunman killed family of tenants&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://whatsnew2day.com/author/jacky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jacky					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-2398500 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-234">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a data-bg="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Serena-Williams-draws-Emma-Raducanu-in-the-first-round-of.jpg?resize=86%2C64&#038;ssl=1"  title="Serena Williams draws Emma Raducanu in the first round of the upcoming Cincinnati Masters" style="" data-bsrjs="https://i0.wp.com/whatsnew2day.com/wp-content/uploads/2022/08/Serena-Williams-draws-Emma-Raducanu-in-the-first-round-of-210x136.jpg"						class="img-holder rocket-lazyload" href="https://whatsnew2day.com/serena-williams-draws-emma-raducanu-in-the-first-round-of-the-upcoming-cincinnati-masters/"></a>
							</div>
		<p class="title">		<a href="https://whatsnew2day.com/serena-williams-draws-emma-raducanu-in-the-first-round-of-the-upcoming-cincinnati-masters/" class="post-url post-title">
			Serena Williams draws Emma Raducanu in&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://whatsnew2day.com/author/jacky/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Jacky					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2147408199 = '{"query":{"count":3,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"3","post__not_in":[2398428],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[234],"data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"remove_duplicates_ids":"2398428,2398662,2398640,2398619,2398600,2398633,2398592,2398523,2398586,2398611","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"thumbnail-1","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":3}},"remove_duplicates":"1","remove_duplicates_ids":"2398428,2398662,2398640,2398619,2398600,2398633,2398592,2398523,2398586,2398611","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"fb83f28"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2147408199"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2147408199" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 3,389</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317356"><a href="https://whatsnew2day.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317351"><a href="https://whatsnew2day.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2317352"><a href="https://whatsnew2day.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2368228"><a href="https://cerespost.com">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2318694"><a href="https://nybreaking.com">Ny Breaking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-2318658"><a href="https://nixolympia.com">Nix Olympia</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - WhatsNew2Day. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Email: contact@whatsnew2day.com						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="https://whatsnew2day.com/privacy-policy/">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141212364-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-141212364-1');
</script>		<div class="rh-cover noscroll  no-login-icon no-social-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-2317336"><a href="https://whatsnew2day.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-234 better-anim-fade menu-item-2317331"><a href="https://whatsnew2day.com/u-s/">US</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-235 better-anim-fade menu-item-2317316"><a href="https://whatsnew2day.com/australia/">Australia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33675 better-anim-fade menu-item-2319022"><a href="https://whatsnew2day.com/china/">China</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-2317326"><a href="https://whatsnew2day.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-233 better-anim-fade menu-item-2317332"><a href="https://whatsnew2day.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33674 better-anim-fade menu-item-2319014"><a href="https://whatsnew2day.com/california/">California</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-2317317"><a href="https://whatsnew2day.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-2317319"><a href="https://whatsnew2day.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-item-2317323"><a href="https://whatsnew2day.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-2317328"><a href="https://whatsnew2day.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-33678 better-anim-fade menu-item-2319032"><a href="https://whatsnew2day.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-2317329"><a href="https://whatsnew2day.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-38 better-anim-fade menu-item-2317322"><a href="https://whatsnew2day.com/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-111 better-anim-fade menu-item-2317318"><a href="https://whatsnew2day.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-43 better-anim-fade menu-item-2317320"><a href="https://whatsnew2day.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-180 better-anim-fade menu-item-2317321"><a href="https://whatsnew2day.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-2317324"><a href="https://whatsnew2day.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-79 better-anim-fade menu-item-2317327"><a href="https://whatsnew2day.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-65 better-anim-fade menu-item-2317330"><a href="https://whatsnew2day.com/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28639 better-anim-fade menu-item-2319015"><a href="https://whatsnew2day.com/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-28045 better-anim-fade menu-item-2319016"><a href="https://whatsnew2day.com/economy/">Economy</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://whatsnew2day.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/whatsnew2day.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='publisher-theme-pagination-js-extra'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js?ver=7.11.0' id='publisher-theme-pagination-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js?ver=3.15.0' id='bf-slick-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js?ver=3.15.0' id='element-query-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/js/theme-libs.min.js?ver=7.11.0' id='theme-libs-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js?ver=3.15.0' id='pretty-photo-js'></script>
<script type='text/javascript' id='publisher-js-extra'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/whatsnew2day.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/whatsnew2day.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/themes/publisher/js/theme.min.js?ver=7.11.0' id='publisher-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/whatsnew2day.com\/wp-json\/","fifu_nonce":"bfacc44951"};
/* ]]> */
</script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.0.6' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://whatsnew2day.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>

<script>
var urvtpwh=function(t){"use strict";return{init:function(){0==urvtpwh.ads_state()&&urvtpwh.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".urvtpwh-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://whatsnew2day.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){urvtpwh.init()});

</script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'143821522',post:'2398428',tz:'0',srv:'whatsnew2day.com'} ]);
	_stq.push([ 'clickTrackerInit', '143821522', '2398428' ]);
</script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://whatsnew2day.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://whatsnew2day.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=6.0.1",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://whatsnew2day.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->